WebMO - Computational chemistry on the WWW
Recent news

WebMO 19.0 is now available for free download!

WebMO 19.0 Pro and Enterprise have a variety of additional features and is available for purchase.

The WebMO app is now available for iOS and Android.

April 7, 2020

Unable to connect to WebMO after inst... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » WebMO Installation » Initial Configuration of WebMO » Unable to connect to WebMO after installation [macOS 10.3.6] « Previous Next »

Author Message
Laurent Ettouati
Unregistered guest
Posted on Friday, October 11, 2019 - 2:52 am:   

Hello,

Installation seems ok on my Mac Mini except at the beginning of installation with command "sudo defaults write /System/Library/LaunchDaemons/org.apache.httpd Disabled -bool false"
Could not write domain /System/Library/LaunchDaemons/org.apache.httpd; exiting

I could not connect on localhost or with the fully qualified webserver name at the beginning of the URL. However, connexion to the fully qualified webserver name or localhost alone was ok -> "it works!"

Thanks for your help.

Laurent
Laurent Ettouati
Unregistered guest
Posted on Friday, October 11, 2019 - 2:59 am:   

diagnose.pl results as attachment
text/htmldiagnose.pl results
diagnose.html (39.8 k)
Laurent Ettouati
Unregistered guest
Posted on Friday, October 11, 2019 - 3:55 am:   

Ok. I've finally found where the problem was!

Laurent

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration