WebMO - Computational chemistry on the WWW
Recent news

WebMO 6.1 is now available for free download!

WebMO 6.1 Pro has a variety of additional features and is available for purchase.

WebMO supports Windows, Mac, and Unix web browsers.

August 17, 2019

Problem with installation... userdir ... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » WebMO Installation » Initial Configuration of WebMO » Problem with installation... userdir and PERL « Previous Next »

Author Message
Luke Hatcher
Posted on Monday, January 09, 2006 - 1:35 pm:   

I just installed WebMO 6.003 on a linux server using the perl script. At the end of the script, diagnose.htm reports that UserDir failed. It tells me to uncomment the line, and I have done so in my apache config file. When I run the install again, I get the same diagnostic message.

If I browse to my WebMO installation, the initial login, change admin password part goes fine. But when I browse to the user login page (login.htm) The page is garbled and the source is full of perl code which did not execute.

Has anyone had a similar experience? I'm not sure if the two problems are related or not, although I'm sure they both need to be resolved before my install will work.
Anonymous
Posted on Monday, January 09, 2006 - 2:46 pm:   

Problem solved, I had a configuration error.

Thanks!

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration