WebMO - Computational chemistry on the WWW
Recent news

WebMO 9.1 is now available for free download!

WebMO 9.1 Pro and Enterprise have a variety of additional features and is available for purchase.

Signup for the free Computational Chemistry for Chemistry Educators workshop, which uses WebMO.

August 23, 2019

Install problem - no access through b... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » WebMO Installation » Running the WebMO Setup Script » Install problem - no access through browser « Previous Next »

Author Message
Matt Roark
Unregistered guest
Posted on Tuesday, June 02, 2009 - 3:39 pm:   

I am having problems installing Webmo9.1.002 on CentOS Linux (which runs a Red Hat kernel). I complete the command line portion of the install and am ready to login through a webbrowser. However I always get:
Not Found
The requested URL /~webmo/cgi-bin/webmo/login.cgi was not found on this server.
Apache/2.2.3 (CentOS) Server at rocks2.acad.wabash.edu Port 80

I tried the extra Apache specific instructions and got a clean diatnose.html but I still cannot get access through a browser either on a remote machine or on the server itself. I am attaching the diagnose.html that I got after the Apache mods.
text/htmldiagnose.html
diagnose.html (18.4 k)


And here is my globals.int file contents:
catPath="/bin/cat"
cgiBase="/export/home/webmo/public_html/cgi-bin/webmo"
chmodPath="/bin/chmod"
chownPath="/bin/chown"
cpOptions="-r"
cpPath="/bin/cp"
externalAuthentication=""
externalBatchQueue=""
host="rocks2.acad.wabash.edu"
htmlBase="/export/home/webmo/public_html/webmo"
killPath="/bin/kill"
license="0203-1904-9617"
loginMsg=""
loginMsgTimestamp=""
mkdirPath="/bin/mkdir"
mvPath="/bin/mv"
ncores="1"
owner="Computational Chemistry on the WWW"
perlPath="/usr/bin/perl"
psOptions="-ef"
psPath="/bin/ps"
psRegExp="(\$pid, \$ppid, \$cpu_time) = /.{7}(.{7})(.{6}).{3}.{6}.{6}(.{12}).*/"
rcpPath="/usr/bin/rcp"
rmOptions="-rf"
rmPath="/bin/rm"
rshPath="/usr/bin/rsh"
scpOptions=""
scpPath="/usr/bin/scp"
sendmailOptions="-t"
sendmailPath="/usr/sbin/sendmail"
servers="rocks2.acad.wabash.edu,0"
sshOptions=""
sshPath="/usr/bin/ssh"
sudoEnabled=""
sudoPath="/usr/bin/sudo"
systemScratch="/tmp"
tarOptions="cf"
tarPath="/bin/tar"
unamePath="/bin/uname"
uniqueId="9089"
unzipPath="/usr/bin/unzip"
url_cgiBase="/~webmo/cgi-bin/webmo"
url_htmlBase="/~webmo/webmo"
userBase="/export/home/webmo/webmo"
userStorageEnabled=""
version="9.1.002"
webserver="autodetect"
webserverProtocol="autodetect"
whereisPath="/usr/bin/whereis"
zipOptions="-r -q"
zipPath="/usr/bin/zip"

Help please.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration