WebMO - Computational chemistry on the WWW
Recent news

WebMO 14.0 is now available for free download!

WebMO 14.0 Pro and Enterprise have a variety of additional features and is available for purchase.

August 23, 2019

MOPAC2012 in WebMO 14 Pro Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » WebMO Installation » Other » MOPAC2012 in WebMO 14 Pro « Previous Next »

Author Message
Pete Smith
Unregistered guest
Posted on Monday, February 03, 2014 - 4:35 pm:   

I just upgraded to WebMO 14 Pro. Mopac jobs kept failing. I have attached the raw output of a failed job. I then downloaded the latest MOPAC2012 executable. Mopac now runs, but the results are nonsensical. I have attaced a screenshot of the geometry optimization of aspirin.

Is there something I need to do to configue Mopac to run properly in the newest WebMO?
text/htmlFailed Mopac job
7870 - Raw Output.txt.htm (1.9 k)
Mopac Geo Opt of aspirin
JR Schmidt
Moderator
Username: Schmidt

Post Number: 379
Registered: 11-2006
Posted on Monday, February 03, 2014 - 4:53 pm:   

Try removing the PRTXYZ keyword from the input. Jimmy Stewart (MOPAC's creator) said he was adding this keyword to the newest builds of MOPAC. I will look into this.
Pete Smith
Unregistered guest
Posted on Monday, February 03, 2014 - 7:53 pm:   

Thank you. I will try this. Please let me know what you find out. As you can imagine, it will be cumbersome to have students remove that keyword from their inputs every time.

I appreciate your help!
JR Schmidt
Moderator
Username: Schmidt

Post Number: 380
Registered: 11-2006
Posted on Monday, February 03, 2014 - 9:12 pm:   

You can remove the keyword from the job template to get rid of this permanently. NOTE that this is NOT a perfect fix. The keyword was added to work around a bug (or "feature removal" in MOPAC 2012).
Pete Smith
Unregistered guest
Posted on Tuesday, February 04, 2014 - 11:16 am:   

I removed PRTXYZ from the template and it didn't help. I get the same display as the picture above. Thanks for your continued help.
JR Schmidt
Moderator
Username: Schmidt

Post Number: 382
Registered: 11-2006
Posted on Tuesday, February 11, 2014 - 6:12 pm:   

Pete,

This will be resolved in the next bugfix release of WebMO 14, within a few days.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration