WebMO - Computational chemistry on the WWW
Recent news

WebMO 6.1 is now available for free download!

WebMO 6.1 Pro has a variety of additional features and is available for purchase.

WebMO supports Windows, Mac, and Unix web browsers.

August 17, 2019

Gamess freq calc shows 'failed' thoug... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » Running WebMO Jobs » Other » Gamess freq calc shows 'failed' though rawoutput is OK « Previous Next »

Author Message
Sebastian Canagaratna
Posted on Friday, December 12, 2003 - 9:02 pm:   

I am running gamess (Jan 03 version) and WebMO 3.3.002, When I run an optimization, followed by a frequency calculation e.g. H2 or CH4, the job takes a long time to fininsh though the raw output shows that the job was finished long ago ( the delay can be 1 or 2 minutes) and it says the run failed. COnsequently there is no graphical output to view. I am using Debian Linux, kernel 2.6
and I do not recall this problem with WebMO 3.3
though the kernel was different. This cannot be the problem, since the raw output says the run exited gracefully. Has anybody else seen this problem?
schmidt
Posted on Saturday, December 13, 2003 - 12:52 pm:   

Yes, this is a known problem and is fixed in WebMO 4.0 to be released shortly.
Sebastian Canagaratna
Posted on Wednesday, December 17, 2003 - 11:01 am:   

Hi:

This is about the problems I'm having with WebMO 4.0.

I am able to run webMO on Linux (debian) with Netscape 4.79. However, when I look at the error log in apache I see the lines:

File does not exist: /home/scanagar/public_html/webmo/java/javax/swing/JApplet.class
File does not exist: ..../java/symantec/itools/resources/ErrorBundle_en.class

but from the browser everything seems to be going OK. The freq calculation which used to fail works fine.

With Mozilla browser, with 3.3.002, at least it came up and only the editor could not be called up
(probably a java problem). Now, the moment I call up webmo, the browser quits, and the apache error.log has lots of File does not exist, script does not exist messages.

With the PC's both internet explorer and netscape seem to work fine.

With the Mac, OS X, Netscape worked fine one one machine only, and failed on another. Internet explorer and Safari failed on both machines I tried.

Any hints as to how to rectify the installation would be appreciated.

Thanks.

Sebastian.
schmidt
Posted on Wednesday, December 17, 2003 - 11:16 am:   

The error messages:
File does not exist: /home/scanagar/public_html/webmo/java/javax/swing/JApplet.class
File does not exist: ..../java/symantec/itools/resources/ErrorBundle_en.class
are normal and nothing to worry about.

For Linux, you problably need a more recent version of Mozilla (1.2+ required!), and you need to install a recent version of the Sun Java plug-in.
See https://www.webmo.net/support/browsers.html for more information.

On OS X, Netscape 6.2, Netscape 7.0, and Mozilla 1.2.1 should all work PROVIDED that you have install a small plug-in to enable Java. (Mozilla 1.2.1 works best). Internet Explorer and Safari are not support because they do not support Java <-> JavaScript communication (LiveConnect).
See https://www.webmo.net/support/browsers.html for more information.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration