WebMO - Computational chemistry on the WWW
Recent news

WebMO 8.0 is now available for free download!

WebMO 8.0 Pro and Enterprise have a variety of additional features and is available for purchase.

WebMO can now be installed on Windows, Mac, and Unix servers!

August 23, 2019

Job time stays at 0.0 until job compl... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » Running WebMO Jobs » Job Manager » Job time stays at 0.0 until job complete. « Previous Next »

Author Message
Robin Abel
Unregistered guest
Posted on Friday, October 05, 2007 - 3:22 pm:   

First of all, for anyone at WebMO, THANK-YOU! Your wondefully written, free front end has made GAMESS so much more useful to me.

I am running WebMO 8.0.008 with PCGAMESS (UK I think) and everything is working just fine except for one minor annoyance. While the jobs are processing the "Time" counter doesn't increase. I can refresh at any point during a job (long or short) and I will still see 0.0 right up until the job completes when it will give the total time. I would like to see the time progress of jobs while they are running, so if anyone has any insight I'd greatly appreciate it.

Thanks,
Robin Abel
Dept. of Chemistry
University of Western Ontario
JR Schmidt
Moderator
Username: Schmidt

Post Number: 28
Registered: 11-2006
Posted on Friday, October 05, 2007 - 3:53 pm:   

Just a few questions-

1) Are you running the Windows or Linux/Unix/OS X version of WebMO?

2) Can you just verify what version of GAMESS you are using. (Just send me a copy of the top of the output file). To the best of my knowledge there is PC-GAMESS, GAMESS-US, and GAMESS-UK.

I am unaware of PCGAMESS UK version, and I have to say that I have never tested WebMO with GAMESS-UK!

I also know that on Windows (if applicable) WebMO doesn't display CPU time for GAMESS-US jobs due to some strange issues with how GAMESS-US is compiled for Windows.

This is basically a long-winded request for more information.
Robin Abel
Unregistered guest
Posted on Friday, October 05, 2007 - 4:43 pm:   

Thanks for the prompt response!

1) I am using Windows XP Pro SP2.
2) I am using PC-GAMESS Version 7.10
The only reason I said PC-GAMESS UK is because I saw that the available computational methods matched GAMESS-UK. My error, sorry.

It could be as you say that it is the Windows issue. I remember using an older version of WebMO on a training server here with Gaussian which did update the job time, although it could have been a Linux server.
JR Schmidt
Moderator
Username: Schmidt

Post Number: 29
Registered: 11-2006
Posted on Friday, October 05, 2007 - 4:56 pm:   

Interesting. This works fine for my on Win XP Pro SP2, with PC-GAMESS 7.0 (not 7.1, which I don't have).

It might perhaps be due to a difference in the PC-GAMESS version, although it is not clear to my why this would be.

Why don't be continue this via email, so we can track down the issue (schmidt@webmo.net).
Robin Abel
Unregistered guest
Posted on Saturday, October 06, 2007 - 6:53 pm:   

This is odd. This morning it did show the running timer on one job, but now it has reverted to not updating again. I'll e-mail you with anything that will help.

Thanks!

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration