WebMO - Computational chemistry on the WWW
Recent news

WebMO 18.1 is now available for free download!

WebMO 18.1 Pro and Enterprise have a variety of additional features and is available for purchase.

The WebMO app is now available for iOS and Android.

Signup for WebMO workshops this summer 2018

August 17, 2019

G09 job fail - but job finished corre... Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » Running WebMO Jobs » View Results » G09 job fail - but job finished correctly « Previous Next »

Author Message
Wolfgang Utz
Unregistered guest
Posted on Monday, September 10, 2018 - 4:49 am:   

I'm using webmo (18.1) together with g09.
Jobs are terminating normally without error (=> verified via g09 output), but within job manager they are reported as "failed" (perhaps an error while parsing the output?).
I also get no data within "data viewer".
JR Schmidt
Moderator
Username: Schmidt

Post Number: 629
Registered: 11-2006
Posted on Monday, September 10, 2018 - 11:44 am:   

Please post an example output file to the forum or via email.
Wolfgang Utz
Unregistered guest
Posted on Tuesday, September 11, 2018 - 7:09 am:   

I've just attached an output file (a geo-optimization).
But I receive the "failed"-message also if running single points, vb-calculations...
Thanks a lot for your kind help!

text/plaingaussian output
output7.txt (448.1 k)
JR Schmidt
Moderator
Username: Schmidt

Post Number: 630
Registered: 11-2006
Posted on Tuesday, September 11, 2018 - 10:14 am:   

You appear to be missing the beginning of the Gaussian output file! Gaussian jobs typically begin with
 Entering Gaussian System, Link 0=/share/apps/g09/g09 
Initial command:
/share/apps/g09/l1.exe "/scratch/webmo-1234/6909/Gau-31701.inp" -scrdir="/scratch/webmo-1234/6909/"
Entering Link 1 = /share/apps/g09/l1.exe PID= 31702.

Copyright (c) 1988,1990,1992,1993,1995,1998,2003,2009,2013,
Gaussian, Inc. All Rights Reserved.

This is part of the Gaussian(R) 09 program. It is based on...


WebMO uses some of this to identify / validate the file as a valid Gaussian output file. Any idea why it is missing on jobs run from your system?
Wolfgang Utz
Unregistered guest
Posted on Thursday, September 13, 2018 - 7:01 am:   

Thank you for the hint.
I've got no idea why the header is missing. Perhaps our g09-setup is not absolutely correct.
I will try to find a solution.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration