WebMO - Computational chemistry on the WWW
Recent news

WebMO 10.0 is now available for free download!

WebMO 10.0 Pro and Enterprise have a variety of additional features and is available for purchase.

WebMO can now be installed on Windows, Mac, and Unix servers!

August 24, 2019

Queue stops working Log Out | Topics | Search
Moderators | Edit Profile

WebMO Support Forum » Administering WebMO » Other » Queue stops working « Previous Next »

Author Message
Nick Mosey
Unregistered guest
Posted on Tuesday, December 01, 2009 - 9:55 am:   

We are using webmo pro version 9.1.002p. In the last week we have had the queue stop working three times. Specifically, the queue is working fine and submitting jobs normally and then suddenly stops working, leaving a large number of calculations queued indefinitely. The only way we have been able to fix this is by stopping the queue and daemon, deleting all of the compute nodes, and then adding them again. This process is quite time consuming and making it difficult to deliver our course in an effective manner. Is there a way to resolve this, or even monitor the queue more closely to identify the origin of these problems?

Thanks,

Nick

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration