WebMO Help - Requirements

Browser Requirements

WebMO is accessible from any modern web browser supporting HTML5, CSS3, and Javascript.

These include current versions of:

Note: WebMO 16 and earlier also required that java be installed and enabled in the web browser. WebMO 17 and later no longer use java.

Portable Device Requirements

For the Apple iPhone and iPad:

For the Android smartphone and tablet:

Server Requirements

For Linux/unix and Mac OS X systems:

For Windows systems (WebMO and WebMO Pro only):